>> zum CHAT

Canon PowerShot A95 defekt ?!

Diskussionen und Fragen rund um die digitale kompakt und DSLR Technik.

Moderator: ft-team

Dzys
wenige Posts
Beiträge: 9
Registriert: Fr Okt 24, 2008 5:17 pm

Canon PowerShot A95 defekt ?!

Beitrag von Dzys » Fr Okt 24, 2008 5:24 pm

Hallo Community,

seit gestern erzeugt meine Canon PowerShot A95 fehlerhafte Fotos bei denen horizontale/vertikale Streifen im Bild erscheinen. Außerdem scheint er Probleme beim Autofocus/Autoweißabgleich zu haben.

Bisher hatte ich nie Probleme mit der Kamera. Eine mechanische Beschädigung hat nicht statt gefunden. Die Kamera wurde auch keinen unüblichen Belastungen ausgesetzt. Ich tippe auf einen elektronischen Defekt und wäre für eine Fernanalyse dankbar.

Vielen Dank im Voraus!
Dzys



Dzys
wenige Posts
Beiträge: 9
Registriert: Fr Okt 24, 2008 5:17 pm

Beitrag von Dzys » Fr Okt 24, 2008 5:33 pm

Ich hab hier mal ein Beispielbild hochgeladen:
http://www.fototalk.de/album_pic.php?pic_id=48291

Benutzeravatar
Nasus
postet sehr sehr oft!
Beiträge: 2302
Registriert: Mo Dez 31, 2007 5:42 pm

Beitrag von Nasus » Fr Okt 24, 2008 5:55 pm

Also am Wechselobjektiv liegts schonmal nicht :wink:

Falls Du noch Garantie hast, lass die Kamera vom Service tauschen.
Falls nicht, lass den Akku mal ein paar Tage draussen und versuch es dann wieder (wobei das wohl nicht helfen wird, sieht nach einem "richtigen" Defekt aus.)

Grüße
Nasus

Benutzeravatar
Bommelnator
postet sehr sehr oft!
Beiträge: 1542
Registriert: Mi Feb 07, 2007 6:03 pm
Wohnort: Bei Dortmund

Beitrag von Bommelnator » Fr Okt 24, 2008 6:23 pm

Aua! Die ist reif für den Service oder die Tonne! :?

Werner_B.
postet sehr sehr oft!
Beiträge: 2016
Registriert: Mi Nov 16, 2005 9:20 am
Wohnort: Raum München

Beitrag von Werner_B. » Fr Okt 24, 2008 6:38 pm

:shock:
Zuletzt geändert von Werner_B. am Sa Okt 06, 2012 12:03 am, insgesamt 1-mal geändert.
"Der Amateur sorgt sich um die richtige Ausrüstung, der Profi sorgt sich ums Geld, und der Meister sorgt sich ums Licht."
(Georg IR B.)

Dzys
wenige Posts
Beiträge: 9
Registriert: Fr Okt 24, 2008 5:17 pm

Beitrag von Dzys » Fr Okt 24, 2008 8:49 pm

Erstmal danke für die Kommentare :)

Ich hab bei Recherche ein paar Links gefunden, die das Problem erklären könnten:

- http://www.heise.de/newsticker/Digicam- ... dung/64800
- http://www.heise.de/newsticker/Weitere- ... dung/81566

Offizielles Statement von Canon:

- http://www.canon-asia.com/index.jsp?fus ... ena_notice

Übersetzung im Heise-Forum:

- http://www.heise.de/newsticker/foren/S- ... 8231/read/

Ich hab jetzt mal den Support angeschrieben, die melden sich dann vermutlich nächste Woche.

Wenn ich Antwort habe, werd ich dies wieder hier posten ..

Grüße,
Dzys

Werner_B.
postet sehr sehr oft!
Beiträge: 2016
Registriert: Mi Nov 16, 2005 9:20 am
Wohnort: Raum München

Beitrag von Werner_B. » Fr Okt 24, 2008 10:07 pm

:shock:
Zuletzt geändert von Werner_B. am Sa Okt 06, 2012 12:03 am, insgesamt 1-mal geändert.
"Der Amateur sorgt sich um die richtige Ausrüstung, der Profi sorgt sich ums Geld, und der Meister sorgt sich ums Licht."
(Georg IR B.)

Dzys
wenige Posts
Beiträge: 9
Registriert: Fr Okt 24, 2008 5:17 pm

Beitrag von Dzys » Mi Okt 29, 2008 9:55 pm

Hier die Antwort vom Support ..
Sehr geehrte Kundin, Sehr geehrter Kunde,

vielen Dank für Ihre Anfrage. Nachstehend finden Sie die uns zur Verfügung stehenden Informationen, von denen wir hoffen, dass diese Ihnen weiterhelfen und Ihre Fragen beantworten.

Bei seltenen Ausnahmen wurde festgestellt, dass die Bildausgabe bei einigen CCD-Bildsensoren, die in Digitalkameras und DV-Camcordern von Canon verwendet werden, nicht ordnungsgemäß funktioniert.

Wir bedauern sehr, dass dadurch möglicherweise Unannehmlichkeiten für unsere Kunden entstanden sind. Canon bietet einen kostenlosen Reparaturservice falls ein Problem durch diese Fehlfunktion auftreten sollte.

Canon möchte sich dafür entschuldigen und Sie auf die Problemdetails sowie auf die diesbezüglich empfohlene Vorgehensweise hinweisen.

Problemdetails:

Es wurde bestätigt, dass sich bei einzelnen, in den betroffenen Produkten verwendeten CCD-Bildsensoren in äußerst seltenen Fällen bei hohen Temperaturen und hoher Luftfeuchtigkeit die interne Verdrahtung löst. Wenn dieser Defekt auftritt, wird das Signal im Aufnahmemodus nicht korrekt von den CCD-Bildsensoren ausgegeben. Dadurch können die im Folgenden aufgeführten Bildabnormalitäten auftreten:
• Bilder werden nicht angezeigt
• Bildfarben werden nicht korrekt angezeigt
• Bilder werden verzerrt angezeigt

Sie haben die Möglichkeit, das Gerät von einer unserer autorisierten Servicestellen überprüfen zu lassen. Wir empfehlen Ihnen die Kamera direkt zu Canon einzuschicken.
Die Adresse lautet:

Canon Deutschland GmbH
Servicestelle Consumer Products
Siemensring 90-92
47877 Willich
Tel.: 0180 / 500 60 22 (0,14 E/Min.; Festnetz DTAG)
Bitte wählen Sie nach Ansage des Auswahlmenüs die Option 2
Fax: 02154 / 49 56 99

Bitte legen Sie innerhalb der Garantiezeit eine Kopie des Kaufbeleges, die Canon Garantiekarte und eine kurze Fehlerbeschreibung bei. Bis zu 12 Monate nach dem Kauf können Sie die von uns gewährte freiwillige Herstellergarantie in Anspruch nehmen. Sie können das Gerät mit diesen Unterlagen "frei" an uns einsenden.
Wenn Sie sich nicht innerhalb der Herstellergarantie (>12 Monate seit dem Kauf vergangen) befinden, sondern innerhalb der gesetzlichen Gewährleistung müssen Sie sich an Ihren Fachhändler wenden.

Die Reparatur wird dann kostenlos durchgeführt, wenn bestätigt werden kann, dass sich die interne CCD-Bildsensorenverdrahtung gelöst hat.

Mit freundlichen Grüssen,
Canon Support Centre
Dann werd ich wohl mal einsenden ..

Benutzeravatar
Bommelnator
postet sehr sehr oft!
Beiträge: 1542
Registriert: Mi Feb 07, 2007 6:03 pm
Wohnort: Bei Dortmund

Beitrag von Bommelnator » Mi Okt 29, 2008 10:53 pm

Jep! :wink: :?

Dzys
wenige Posts
Beiträge: 9
Registriert: Fr Okt 24, 2008 5:17 pm

Beitrag von Dzys » Sa Nov 01, 2008 11:35 pm

Paket ist unterwegs .. na mal sehen was die meinen ..

Dzys
wenige Posts
Beiträge: 9
Registriert: Fr Okt 24, 2008 5:17 pm

Beitrag von Dzys » Di Nov 04, 2008 7:37 pm

Nachdem ich die Kamera letzte Woche losgeschickt habe, habe ich heute folgende Information erhalten:
Sehr geehrte Kundin, sehr geehrter Kunde,

Ihr Auftrag befindet sich zur Zeit in Bearbeitung.

Mit freundlichen Grüßen

Canon Service Center
Klingt ganz gut :)

Benutzeravatar
Bommelnator
postet sehr sehr oft!
Beiträge: 1542
Registriert: Mi Feb 07, 2007 6:03 pm
Wohnort: Bei Dortmund

Beitrag von Bommelnator » Di Nov 04, 2008 8:01 pm

Naja!
Das kann jetzt aber Wochen dauern, bis die Kamera bei Canon überhaupt mal wieder aus dem Regal geholt wird. :wink:

Dzys
wenige Posts
Beiträge: 9
Registriert: Fr Okt 24, 2008 5:17 pm

Beitrag von Dzys » Mi Nov 05, 2008 7:40 pm

Weiß nicht .. eigentlich klingt es immer noch sehr gut ..
Sehr geehrte Kundin, sehr geehrter Kunde,

Ihr Auftrag ist beinahe abgeschlossen und wird bald an Sie versandt bzw. zur Abholung bereitgestellt.
Über den Versand beziehungsweise die Bereitstellung zur Abholung werden wir Sie gesondert benachrichtigen.

Ob wir Ihre Reparatur versenden oder zur Abholung bereitstellen ist abhängig davon, welchen Auftrag Sie uns erteilt haben.

Mit freundlichen Grüßen

Canon Service Center
eigentlich klingt es sogar sehr sehr gut ..
Sehr geehrte Kundin, sehr geehrter Kunde,

Ihre Reparatur wurde wunschgemäß abgeschlossen.
Es wird wie vereinbart weiter verfahren (Rücksendung/Bereitstellung/Verbleib).

Um unseren Service möglichst nah an den Wünschen und Bedürfnissen unserer
Kunden ausrichten zu können, benötigen wir Ihre Meinung zu unserem Service.

Wir möchten Sie daher gerne zu einer kleiner Umfrage einladen, bei der Sie
uns positive wie negative Erfahrungen mitteilen können.

Wenn Sie an der Umfrage teilnehmen möchten, klicken Sie bitte auf folgenden Link:
http://www.surveys.com/CanonRepairs

Mit freundlichen Grüßen

Canon Service Center


P.S. Ihre Sendung wird mit UPS verschickt.
Die Paketnummer ist XXXXXXXXXXXXXXXX. Wir gehen davon aus,
dass Sie im Internet unter www.ups.com ab Mittwoch, 5. November 2008 (abends)
den Sendungsverlauf verfolgen können.
Im besten Fall hab ich die Kamera morgen wieder :)

Dzys
wenige Posts
Beiträge: 9
Registriert: Fr Okt 24, 2008 5:17 pm

Beitrag von Dzys » Fr Nov 07, 2008 10:30 pm

Ist angekommen und funktioniert :)

Bin absolut zufrieden mit dem Ablauf, diese Erfahrung ist echt ein guter Grund wieder bei Canon zu kaufen!

-- Thread kann zu --

Werner_B.
postet sehr sehr oft!
Beiträge: 2016
Registriert: Mi Nov 16, 2005 9:20 am
Wohnort: Raum München

Beitrag von Werner_B. » Fr Nov 07, 2008 11:01 pm

:shock:
Zuletzt geändert von Werner_B. am Sa Okt 06, 2012 12:04 am, insgesamt 1-mal geändert.
"Der Amateur sorgt sich um die richtige Ausrüstung, der Profi sorgt sich ums Geld, und der Meister sorgt sich ums Licht."
(Georg IR B.)

Antworten

Zurück zu „Digitalkamera Technik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste